Skip to main content
Skip table of contents

TWebSE : Update v.5.31.00

Version  

TWebSE 5.31.00,  February, 2018

Overview 

 This release addresses security vulnerability by upgrading to the latest version of Jasper Studio. TWebSE 5.31.00 is compatible with Core Trillium 3.16.00, 3.17.00, 4.00.00 and newer.

NOTE: You must update to TWebSE v.5.30.20 before updating to this version. 

Notes de mise √† jour 

ModuleFunctionDetails

TWebSE

Reports

The modules have been updated with Jasper Studio v.6.4.3 to address a vulnerability issue.

We migrated following reports to the latest version of Jasper Reports:

- Accommodation log report

- IEP report

- IPRC report

- Educational profile report

- Alternative report card

If you wish to print these, consult your browser online help to learn how to scale pages to print on one page.

 


JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.